CVE List

CVE-2009-0948

Severe 9.8

Multiple buffer overflows in the (1) cdf_read_sat, (2) cdf_read_long_sector_chain, and (3) cdf_read_ssat function in file before 5.02.

Published June 2, 2021.

Affected software

Reference links

Sign Up for Alerts