CVE List

CVE-2010-2243

Critical 7.5

A vulnerability exists in kernel/time/clocksource.c in the Linux kernel before 2.6.33 where on non-GENERIC_TIME systems (GENERIC_TIME=n), accessing /sys/devices/system/clocksource/clocksource0/current_clocksource results in an OOPS.

Published November 7, 2019.

Affected software

Linux Linux Kernel

Reference links

Sign Up for Alerts