CVE List

CVE-2011-3656

Moderate 6.1

Cross-site scripting (XSS) vulnerability in Mozilla Firefox before 3.6.24 and 4.x through 7 allows remote attackers to inject arbitrary web script or HTML via vectors involving HTTP 0.9 errors, non-default ports, and content-sniffing.

Published June 2, 2021.

Affected software

Reference links

Sign Up for Alerts