CVE List

CVE-2012-5558

Moderate 4.8

Cross-site scripting (XSS) vulnerability in the Smiley module 6.x-1.x versions prior to 6.x-1.1 and Smileys module 6.x-1.x versions prior to 6.x-1.1 for Drupal allows remote authenticated users with the "administer smiley" permission to inject arbitrary web script or HTML via a smiley acronym.

Published January 10, 2020.

Affected software

Smileys Project Smileys

Smiley Project Smiley

Reference links

Sign Up for Alerts