CVE List

CVE-2013-4357

Critical 7.5

The eglibc package before 2.14 incorrectly handled the getaddrinfo() function. An attacker could use this issue to cause a denial of service.

Published January 1, 2020.

Affected software

Canonical Ubuntu Linux

Novell Suse Linux Enterprise Server

Debian Debian Linux

Fedoraproject Fedora

Eglibc Eglibc

Reference links

Sign Up for Alerts