CVE List

CVE-2014-3180

Critical 9.1

** DISPUTED ** In kernel/compat.c in the Linux kernel before 3.17, as used in Google Chrome OS and other products, there is a possible out-of-bounds read. restart_syscall uses uninitialized data when restarting compat_sys_nanosleep. NOTE: this is disputed because the code path is unreachable.

Published November 7, 2019.

Affected software

Linux Linux Kernel

Google Chrome OS

Reference links

Sign Up for Alerts