CVE List

CVE-2014-3449

Critical 9.8

BSS Continuity CMS 4.2.22640.0 has an Authentication Bypass vulnerability

Published January 9, 2020.

Affected software

Bss Continuity CMS Project Bss Continuty CMS

Reference links

Sign Up for Alerts