CVE List

CVE-2014-6275

Moderate 5.9

FusionForge before 5.3.2 use scripts that run under the shared Apache user, which is also used by project homepages by default. If project webpages are hosted on the same server than FusionForge, it can allow users to incorrectly access on-disk private data in FusionForge.

Published January 3, 2020.

Affected software

Debian Debian Linux

Fusionforge Fusionforge

Reference links

Sign Up for Alerts