CVE List

CVE-2016-10794

Moderate 6.5

cPanel before 59.9999.145 allows arbitrary file-read operations because of a multipart form processing error (SEC-154).

Published August 6, 2019.

Affected software

Cpanel Cpanel

Reference links

Sign Up for Alerts