CVE List

CVE-2016-11022

Critical 7.2

NETGEAR Prosafe WC9500 5.1.0.17, WC7600 5.1.0.17, and WC7520 2.5.0.35 devices allow a remote attacker to execute code with root privileges via shell metacharacters in the reqMethod parameter to login_handler.php.

Published March 23, 2020.

Affected software

Netgear Prosafe Wc9500 Firmware

Netgear Prosafe Wc7600 Firmware

Netgear Prosafe Wc7520 Firmware

Reference links

Sign Up for Alerts