CVE List

CVE-2017-14201

Critical 7.8

Use After Free vulnerability in the Zephyr shell allows a serial or telnet connected user to cause denial of service, and possibly remote code execution. This issue affects: Zephyr shell versions prior to 1.14.0 on all.

Published August 29, 2019.

Affected software

Zephyrproject Zephyr

Reference links

Sign Up for Alerts