CVE List

CVE-2017-18398

Low 3.8

DnsUtils in cPanel before 68.0.15 allows zone creation for hostname and account subdomains (SEC-331).

Published August 2, 2019.

Affected software

Cpanel Cpanel

Reference links

Sign Up for Alerts