CVE List

CVE-2017-18431

Critical 7.5

cPanel before 66.0.1 does not reliably perform suspend/unsuspend operations on accounts (CPANEL-13941).

Published August 2, 2019.

Affected software

Cpanel Cpanel

Reference links

Sign Up for Alerts