CVE List

CVE-2018-19418

Critical 7.8

Foxit PDF ActiveX before 5.5.1 allows remote code execution via command injection because of the lack of a security permission control.

Published January 7, 2021.

Affected software

Foxitsoftware Pdf Activex

Reference links

Sign Up for Alerts