CVE List

CVE-2018-20243

Critical 7.5

The implementation of POST with the username and password in the URL parameters exposed the credentials. More infomration is available in fineract jira issues 726 and 629.

Published October 13, 2020.

Affected software

Apache Fineract

Reference links

Sign Up for Alerts