CVE List

CVE-2018-20853

Moderate 5.3

An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.

Published November 7, 2019.

Affected software

Mailpoet Mailpoet Newsletters

Reference links

Sign Up for Alerts