CVE List

CVE-2019-1010261

Moderate 6.1

Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.

Published July 18, 2019.

Affected software

Gitea Gitea

Reference links

Sign Up for Alerts