CVE List

CVE-2019-1010262

Critical 7.5

scapy 2.4.0 and earlier is affected by: Denial of Services. The impact is: busy loop forever. The component is: _RADIUSAttrPacketListField class. The attack vector is: a packet sent over the network or in a pcap. The fixed version is: after commit 0d7ae2b039f650a40e511d09eb961c782da025d9.

Published July 18, 2019.

Affected software

Scapy Scapy

Reference links

Sign Up for Alerts