CVE List

CVE-2019-10335

Moderate 5.4

A stored cross site scripting vulnerability in Jenkins ElectricFlow Plugin 1.1.5 and earlier allowed attackers able to configure jobs in Jenkins or control the output of the ElectricFlow API to inject arbitrary HTML and JavaScript in the plugin-provided output on build status pages.

Published June 11, 2019.

Affected software

Jenkins Electricflow

Reference links

Sign Up for Alerts