CVE List

CVE-2019-10677

Moderate 6.1

Multiple Cross-Site Scripting (XSS) issues in the web interface on DASAN Zhone ZNID GPON 2426A EU version S3.1.285 devices allow a remote attacker to execute arbitrary JavaScript via manipulation of an unsanitized GET parameter: /zhndnsdisplay.cmd (name), /wlsecrefresh.wl (wlWscCfgMethod, wl_wsc_reg).

Published September 5, 2019.

Affected software

Dasanzhone Znid Gpon 2426a Eu Firmware

Reference links

Sign Up for Alerts