CVE List

CVE-2019-10766

Critical 9.8

Pixie versions 1.0.x before 1.0.3, and 2.0.x before 2.0.2 allow SQL Injection in the limit() function due to improper sanitization.

Published November 20, 2019.

Affected software

Pixie Project Pixie

Reference links

Sign Up for Alerts