CVE List

CVE-2019-1132

Critical 7.8

An elevation of privilege vulnerability exists in Windows when the Win32k component fails to properly handle objects in memory, aka 'Win32k Elevation of Privilege Vulnerability'.

Published July 15, 2019.

Affected software

Microsoft Windows 7

Microsoft Windows Server 2008

Reference links

Sign Up for Alerts