CVE List

CVE-2019-13106

Critical 7.8

Das U-Boot versions 2016.09 through 2019.07-rc4 can memset() too much data while reading a crafted ext4 filesystem, which results in a stack buffer overflow and likely code execution.

Published August 7, 2019.

Affected software

Denx U-boot

Reference links

Sign Up for Alerts