CVE List

CVE-2019-13688

Critical 8.8

Use after free in Blink in Google Chrome prior to 77.0.3865.90 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Published November 25, 2019.

Affected software

Google Chrome

Reference links

Sign Up for Alerts