CVE List

CVE-2019-14698

Critical 9.8

An issue was discovered on MicroDigital N-series cameras with firmware through 6400.0.8.5. In a CGI program running under the HTTPD web server, a buffer overflow in the param parameter leads to remote code execution in the context of the nobody account.

Published August 7, 2019.

Affected software

Microdigital Mdc-n2190v Firmware

Microdigital Mdc-n4090 Firmware

Microdigital Mdc-n4090w Firmware

Reference links

Sign Up for Alerts