CVE List

CVE-2019-15009

Moderate 4.3

The /json/profile/removeStarAjax.do resource in Atlassian Fisheye and Crucible before version 4.8.0 allows remote attackers to remove another user's favourite setting for a project via an improper authorization vulnerability.

Published December 11, 2019.

Affected software

Atlassian Crucible

Atlassian Fisheye

Reference links

Sign Up for Alerts