CVE List

CVE-2019-15522

Critical 9.8

An issue was discovered in LINBIT csync2 through 2.0. csync_daemon_session in daemon.c neglects to force a failure of a hello command when the configuration requires use of SSL.

Published March 21, 2020.

Affected software

Linbit Csync2

Reference links

Sign Up for Alerts