CVE List

CVE-2019-15714

Moderate 5.3

cli/lib/main.js in Entropic before 2019-06-13 does not reject / and \ in command names, which might allow a directory traversal attack in unusual situations.

Published August 28, 2019.

Affected software

Entropic Project Entropic

Reference links

Sign Up for Alerts