CVE List

CVE-2019-1575

Critical 8.8

Information disclosure in PAN-OS 7.1.23 and earlier, PAN-OS 8.0.18 and earlier, PAN-OS 8.1.8-h4 and earlier, and PAN-OS 9.0.2 and earlier may allow for an authenticated user with read-only privileges to extract the API key of the device and/or the username/password from the XML API (in PAN-OS) and possibly escalate privileges granted to them.

Published July 16, 2019.

Affected software

Paloaltonetworks Pan-os

Reference links

Sign Up for Alerts