CVE List

CVE-2019-16088

Moderate 5.5

Xpdf 3.04 has a SIGSEGV in XRef::fetch in XRef.cc after many recursive calls to Catalog::countPageTree in Catalog.cc.

Published September 7, 2019.

Affected software

Glyphandcog Xpdfreader

Reference links

Sign Up for Alerts