CVE List

CVE-2019-16662

Critical 9.8

An issue was discovered in rConfig 3.9.2. An attacker can directly execute system commands by sending a GET request to ajaxServerSettingsChk.php because the rootUname parameter is passed to the exec function without filtering, which can lead to command execution.

Published October 28, 2019.

Affected software

Rconfig Rconfig

Reference links

Sign Up for Alerts