CVE List

CVE-2019-17380

Moderate 6.1

cPanel before 82.0.15 allows self XSS in the WHM Update Preferences interface (SEC-528).

Published October 9, 2019.

Affected software

Cpanel Cpanel

Reference links

Sign Up for Alerts