CVE List

CVE-2019-17559

Critical 9.8

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.

Published March 24, 2020.

Affected software

Apache Traffic Server

Reference links

Sign Up for Alerts