CVE List

CVE-2019-18458

Low 2.7

An issue was discovered in GitLab Community and Enterprise Edition through 12.4. It has Insecure Permissions (issue 2 of 4).

Published November 26, 2019.

Affected software

Gitlab Gitlab

Reference links

Sign Up for Alerts