CVE List

CVE-2019-19013

Critical 8.8

A CSRF vulnerability in Pagekit 1.0.17 allows an attacker to upload an arbitrary file by removing the CSRF token from a request.

Published November 22, 2019.

Affected software

Pagekit Pagekit

Reference links

Sign Up for Alerts