CVE List

CVE-2019-19589

Critical 9.8

The Lever PDF Embedder plugin 4.4 for WordPress does not block the distribution of polyglot PDF documents that are valid JAR archives.

Published December 5, 2019.

Affected software

Wp-pdf Pdf Embedder

Reference links

Sign Up for Alerts