CVE List

CVE-2019-19597

Critical 8.8

D-Link DAP-1860 devices before v1.04b03 Beta allow arbitrary remote code execution as root without authentication via shell metacharacters within an HNAP_AUTH HTTP header.

Published December 5, 2019.

Affected software

Dlink Dap-1860 Firmware

Reference links

Sign Up for Alerts