CVE List

CVE-2019-1981

Moderate 5.3

A vulnerability in the normalization functionality of Cisco Firepower Threat Defense Software, Cisco FirePOWER Services Software for ASA, and Cisco Firepower Management Center Software could allow an unauthenticated, remote attacker to bypass filtering protections. The vulnerability is due to insufficient normalization of a text-based payload. An attacker could exploit this vulnerability by sending traffic that contains specifically obfuscated payloads through an affected device. An exploit could allow the attacker to bypass filtering and deliver malicious payloads to protected systems that would otherwise be blocked.

Published November 6, 2019.

Affected software

Cisco Firepower Management Center

Cisco Firepower Services Software For Asa

Cisco Firepower Threat Defense

Reference links

Sign Up for Alerts