CVE List

CVE-2019-19964

Low 2.7

On NETGEAR GS728TPS devices through 5.3.0.35, a remote attacker having network connectivity to the web-administration panel can access part of the web panel, bypassing authentication.

Published March 23, 2020.

Affected software

Netgear Gs728tps Firmware

Reference links

Sign Up for Alerts