CVE List

CVE-2019-20330

Critical 9.8

FasterXML jackson-databind 2.x before 2.9.10.2 lacks certain net.sf.ehcache blocking.

Published January 3, 2020.

Affected software

Fasterxml Jackson-databind

Reference links

Sign Up for Alerts