CVE List

CVE-2019-20354

Moderate 4.3

The web application component of piSignage before 2.6.4 allows a remote attacker (authenticated as a low-privilege user) to download arbitrary files from the Raspberry Pi via api/settings/log?file=../ path traversal. In other words, this issue is in the player API for log download.

Published January 6, 2020.

Affected software

Pisignage Pisignage

Reference links

Sign Up for Alerts