CVE List

CVE-2019-20375

Moderate 6.1

A cross-site scripting (XSS) vulnerability in Electronic Logbook (ELOG) 3.1.4 allows remote attackers to inject arbitrary web script or HTML via the value parameter in a localization (loc) command to elogd.c.

Published January 10, 2020.

Affected software

Psi Electronic Logbook

Reference links

Sign Up for Alerts