CVE List

CVE-2019-25051

Critical 7.8

objstack in GNU Aspell 0.60.8 has a heap-based buffer overflow in acommon::ObjStack::dup_top (called from acommon::StringMap::add and acommon::Config::lookup_list).

Published July 20, 2021.

Affected software

Reference links

Sign Up for Alerts