CVE List

CVE-2019-3717

Moderate 6.8

Select Dell Client Commercial and Consumer platforms contain an Improper Access Vulnerability. An unauthenticated attacker with physical access to the system could potentially bypass intended Secure Boot restrictions to run unsigned and untrusted code on expansion cards installed in the system during platform boot. Refer to https://www.dell.com/support/article/us/en/04/sln317683/dsa-2019-043-dell-client-improper-access-control-vulnerability?lang=en for versions affected by this vulnerability.

Published August 5, 2019.

Affected software

Dell Inspiron 7580 Firmware

Dell Latitude 7214 Firmware

Reference links

Sign Up for Alerts