CVE List

CVE-2019-5685

Critical 9.8

NVIDIA Windows GPU Display Driver (all versions) contains a vulnerability in DirectX drivers, in which a specially crafted shader can cause an out of bounds access to a shader local temporary array, which may lead to denial of service or code execution.

Published August 7, 2019.

Affected software

Nvidia Gpu Driver

Reference links

Sign Up for Alerts