CVE List

CVE-2019-5815

Critical 7.5

Type confusion in xsltNumberFormatGetMultipleLevel prior to libxslt 1.1.33 could allow attackers to potentially exploit heap corruption via crafted XML data.

Published December 11, 2019.

Affected software

Xmlsoft Libxslt

Reference links

Sign Up for Alerts