CVE List

CVE-2019-8136

Critical 9.8

An insecure component vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. Magento 2 codebase leveraged outdated versions of HTTP specification abstraction implemented in symphony component.

Published November 6, 2019.

Affected software

Magento Magento

Reference links

Sign Up for Alerts