CVE List

CVE-2020-0522

Moderate 4.4

Improper initialization in the firmware for the Intel(R) Ethernet I210 Controller series of network adapters before version 3.30 may allow a privileged user to potentially enable denial of service via local access.

Published February 17, 2021.

Affected software

Intel Ethernet Controller I210 Firmware

Reference links

Sign Up for Alerts