CVE List

CVE-2020-10194

Moderate 6.5

cs/service/account/AutoCompleteGal.java in Zimbra zm-mailbox before 8.8.15.p8 allows authenticated users to request any GAL account. This differs from the intended behavior in which the domain of the authenticated user must match the domain of the galsync account in the request.

Published March 21, 2020.

Affected software

Zimbra Zm-mailbox

Reference links

Sign Up for Alerts