CVE List

CVE-2020-1038

Moderate 5.5

A denial of service vulnerability exists when Windows Routing Utilities improperly handles objects in memory, aka 'Windows Routing Utilities Denial of Service'.

Published September 11, 2020.

Affected software

Microsoft Windows 8.1

Microsoft Windows Rt 8.1

Microsoft Windows Server 2012

Microsoft Windows 7

Microsoft Windows Server 2008

Microsoft Windows 10

Microsoft Windows Server 2016

Microsoft Windows Server 2019

Reference links

Sign Up for Alerts